Name is required.
Email address is required.
Invalid email address
Answer is required.
Exceeding max length of 5KB

slack could not find burner


We have an integration with burner and slack, which has been working perfectly. Starting this morning when we try to send a burner from our slack channel we get the error "could not find burner". We have tried unlinking the integration and relinking it. We tried deleting the integration within slack and redoing it from burner. Nothing. Same error. Anyone have any thoughts or a solution?

1 Community Answers

Emily

Best Answer  Burner Agent  
0 rated :

Hey there, thanks for reaching out!

It sounds like the bot is not invited to the channel. Can you try inviting the Burner bot to all of the channels you want it on?

When I use Slack, my outbound messages look like this: '/burner +1222333444 hey hey hey' just take the quotes out. We have ours connected, and it's still working, but it sounds like the bot is not invited. Thanks!

This question has received the maximum number of answers.